I love these reminders of the whimsy and humanity behind the technologies of the web: IP over Avian Carrier, Hypertext Coffeepot Control, and the like. In this age of agents "talking" to agents, we shouldn't forget that the Internet was built for the use and benefit of people, and these technologies were built by people, with all the nerd humour that entails.
So, in 2001 I was a 15 year old geek in Bergen, Norway, with few likeminded friends. I loved computers and technology, and had just gotten into this Linux thing. I didn't know a single other person interested in that, and at home we only had dialup still, so the internet was not somewhere I could spend a lot of time. I felt really isolated.
But then I saw (probably on Slashdot) these crazy funny guys who had implemented RFC1149! And they weren't in a big city somewhere far away, they were right there in Bergen. I recognized their pigeon launch spot as close to a hiking trail I'd often walked. All of a sudden the world came close, and it all felt so accessible. I, little me, could be those people one day!
You'd think I reached out or something, but no, I was way too shy. But that didn't matter, this still helped shape my life. Thank you, BLUG (although I never met you).
I think the more fun thing would be getting with a carrier pigeon trainer and doing your own RFC1149 packet. Actually I'm retiring soon, this sounds like a fun project to do. I'll get back to you.
2 updates, QoS(RFC2549) and IPv6(RFC6214) are also available!
I get selling junk (non-derogatory) you don't want anymore, but this is a crazy thing to sell while you're still alive, for only a couple grand (and that's before fees and taxes).
I wouldn’t presume so much of someone’s circumstances. If you arrange the sale you can know something so unique will be sold on your terms. The goal could be to get this into good hands rather than the small return.
Two9A | 6 hours ago
I love these reminders of the whimsy and humanity behind the technologies of the web: IP over Avian Carrier, Hypertext Coffeepot Control, and the like. In this age of agents "talking" to agents, we shouldn't forget that the Internet was built for the use and benefit of people, and these technologies were built by people, with all the nerd humour that entails.
landon | 5 hours ago
And also pigeons
gir | 5 hours ago
*chef's kiss*
gspr | 3 hours ago
So, in 2001 I was a 15 year old geek in Bergen, Norway, with few likeminded friends. I loved computers and technology, and had just gotten into this Linux thing. I didn't know a single other person interested in that, and at home we only had dialup still, so the internet was not somewhere I could spend a lot of time. I felt really isolated.
But then I saw (probably on Slashdot) these crazy funny guys who had implemented RFC1149! And they weren't in a big city somewhere far away, they were right there in Bergen. I recognized their pigeon launch spot as close to a hiking trail I'd often walked. All of a sudden the world came close, and it all felt so accessible. I, little me, could be those people one day!
You'd think I reached out or something, but no, I was way too shy. But that didn't matter, this still helped shape my life. Thank you, BLUG (although I never met you).
zie | 5 hours ago
I think the more fun thing would be getting with a carrier pigeon trainer and doing your own RFC1149 packet. Actually I'm retiring soon, this sounds like a fun project to do. I'll get back to you.
2 updates, QoS(RFC2549) and IPv6(RFC6214) are also available!
pete23 | 2 hours ago
And they say I’m hard to shop for…
SamRW | 27 minutes ago
I want this so bad!!!!!!!!! I'd spent $3000 on it if I had it. :D Or maybe I'll take a photo of it and print it for the same effect.
WilhelmVonWeiner | an hour ago
I get selling junk (non-derogatory) you don't want anymore, but this is a crazy thing to sell while you're still alive, for only a couple grand (and that's before fees and taxes).
[OP] dsr | 58 minutes ago
If you know any Internet Billionaires, please ask them to bid :-) !!!
-- David Waitzman, in email this morning.
dgl | 56 minutes ago
I wouldn’t presume so much of someone’s circumstances. If you arrange the sale you can know something so unique will be sold on your terms. The goal could be to get this into good hands rather than the small return.